Home » SBS2008 » SBS 2008 Backup Exec 12.5 Live Update Error LU1812 installing Service Pack and Hotfixes

SBS 2008 Backup Exec 12.5 Live Update Error LU1812 installing Service Pack and Hotfixes

December 28th, 2011 Leave a comment Go to comments

When you try to install Service Pack 4 or Hotfixes using Live Update in Backup Exec 12.5 on SBS 2008 you might find that you ge tError LU1812 and if you click the link you are lead to believe that the issue is with msxml3 or something along those lines.  In relality the issue is actually with the fact that you didn’t run Backup Exec as an administrator when you started it and stupid UAC kicks in and prevents Live Update from installing the updates.  All you need to do to work around this issue is to “Run As Administrator” when you start Backup Exec with the intention of running Live Update to install any service packs or hot fixes.  It’s certainly annoying that you are led down the wrong path by Symantec but at least there’s a simple solution, which in hindsight seems rather obvious.  Hope this helps someone.

Share
Categories: SBS2008 Tags:
  1. No comments yet.
  1. No trackbacks yet.


9 − = three